průvodce digitální domácností / přináší DigiZone.cz

Stáhněte si bezpečnostní aktualizaci pro Synology!

Výrobce ohlásil řešení bezpečnostní hrozby „Heartbleed“ v knihovně OpenSSL.

Synology u DSM 5.0 vyřešilo bezpečnostní hrozbu CVE-2014–0160 známou též jako „Heartbleed bug“. Ta se nachází v knihovně OpenSSL, která je používána mnoha webovými stránkami.

Firma k tomu vydala následující pokyny:
– těm, kdo mají DSM 4.1 je doporučen upgrade na 4.2, aktualizace bude dostupná během týdne;
– uživatelé starších verzí než je DSM 4.1 nejsou touto hrozbou ovlivněni;
– uživatelům DSM 4.3 je doporučeno přejít na DSM 5.0 (pro 4.3 bude aktualizace k dispozici až na konci dubna);
– servery MyDS Center byly aktualizovány a jejich použití je bezpečné, jen se z preventivních důvodů doporučuje změnit heslo;
– ti, kdo používají nejnovější DSM 5.0 najdou aktualizaci zde. (angličtina)

Synology upozorňuje, že v tomto případě je třeba aktualizovat DSM a následně obnovit SSL certifikaci.

Pokud při aktualizaci potřebujete radu, kontaktujte security@synology.com.

Bohumil Herwig

Redaktor DigiZone.cz a mezi roky 2000–2015 novinář na volné noze. Jako elév začínal v roce 1987 v měsíčníku Elektronika, poté založil, spoluzaložil či pomáhal rozjet několik PC časopisů. Posledních patnáct let se věnuje novodobému digitálnímu světu.

2 názory Vstoupit do diskuse
poslední názor přidán 15. 4. 2014 21:23